Einfaches Laufband - Website X5 Hilfe - Die Helpsite

Direkt zum Seiteninhalt

Hauptmenü:

Einfaches Laufband

Scripte > Bildergallerien


Ein einfaches Bilderlaufband mit Hyperlinks.


Bilder auf den Server in das Verzeichnis "images" kopieren.
Example:
demo_img1.jpg
demo_img2.jpg
demo_img3.jpg
demo_img4.jpg
demo_img5.jpg
demo_img6.jpg



Code für das HTML-Objekt:

<marquee onmouseover="this.stop()" onmouseout="this.start()" scrollamount="3" direction="right" width="800" height="200">
<a href="images/demo_img1.jpg"><img src="images/demo_img1.jpg" width="190" height="140" border="0"></a>
<a href="images/demo_img2.jpg"><img src="images/demo_img2.jpg" width="190" height="140" border="0"></a>
<a href="images/demo_img3.jpg"><img src="images/demo_img3.jpg" width="190" height="140" border="0"></a>
<a href="images/demo_img4.jpg"><img src="images/demo_img4.jpg" width="190" height="140" border="0"></a>
<a href="images/demo_img5.jpg"><img src="images/demo_img5.jpg" width="190" height="140" border="0"></a>
<a href="images/demo_img6.jpg"><img src="images/demo_img6.jpg" width="190" height="140" border="0"></a>
</marquee>



Hinweis:

Bei
direction="right" (scrollen nach rechts) kann man auch
left = nach links scrollen
up = nach oben scrollen
down = nach unten scrollen

Der Marquee-Code ist nicht valide!



Feedbacks zu ""

es gibt insgesamt 2 Kommentar(e)


  1. Joerg Schroder schreibt am 12.11.2015, 20.00 Uhr

    Hallo, habe ne Frage zum "Einfachen Laufband" mit eingefügten Bildern. Würde da gerne Werbelogos einfügen und diese verlinken. Wie lässt sich das den machen? Vielen dank und Grüße, Jörg Schroder
    Admin-Antwort: Die Links sind im Code ja schon enthalten.
    Du musst nur falls es ein Link zu einer Seite sein soll immer bei href die Seite einfügen, statt das Bild, z.B.
    href="http://www.google.de"
    Der Rest bleibt.

  2. Reinhard Schmitz http://klangvollimbil.de/news---highlights.php schreibt am 19.11.2013, 00.18 Uhr

    Hallo zusammen! Eure Seite ist super! Danke an dieser Stelle für Eure Unterstützung bei der Gestaltung mit WebSite x5. Habe das Laufband auf meiner Seite integriert und 6 Fotos hinterlegt. Leider werden nur 3 auf der Seite gezeigt. Im Programm selbst wiederum bekomme ich alle Aufnahmen präsentiert. Habe von der Programmierung selbt 0-Plan. Wüßte gerne Eure Meinung dazu. Herzlichen Dank & liebe Grüße an Euch. Reinhard Schmitz


Name*
Vorname
Kommentar*
Email *
Homepage
Telefon
Sicherheitscode *
 
Logo HTML5
Button Spenden

© 2009 - 2017




  Besucher Statistik
 » 17 Online
 » 79 Heute
 » 304 Woche
 » 2462 Monat
 » 66452 Jahr
 » 242752 Gesamt
Rekord: 1420 (10.04.2014)
Zurück zum Seiteninhalt | Zurück zum Hauptmenü